Account missing well.. sort of

Discussions, suggestions and error reports for the forums and website.
User avatar
titofuentes
Posts: 2
Joined: 17 Jul 2010 22:25

Account missing well.. sort of

#1 » Post by titofuentes » 07 Jul 2011 00:55

Hey. I tried logging in to the website earlier and it was telling me an account with that username doesn't exist. I haven't played in a while and I'm not sure if I set up the security questions. I can't seem to remember my password so I need to know what my next step is. Do I need to PM someone specific?

Thanks!

User avatar
Guigocsilva
Posts: 422
Joined: 16 Dec 2010 18:18

Re: Account missing well.. sort of

#2 » Post by Guigocsilva » 07 Jul 2011 00:57

If your account has been inactive for over 3months
it probably got deleted
Image

User avatar
Loriez
Donor
Posts: 61
Joined: 01 Jun 2011 00:00

Re: Account missing well.. sort of

#3 » Post by Loriez » 07 Jul 2011 01:01

No, thats not true tito. I have been on my account everyday and I get the same message. I made a ticket in game about that issue and a GM told me a few people are experiencing that problem. Just wait for resolve.

User avatar
Zaplack
Posts: 52
Joined: 07 Jul 2011 00:59
Location: istanbul, turkey

Re: Account missing well.. sort of

#4 » Post by Zaplack » 07 Jul 2011 01:12

İf you can log on wow and play but you cant log on web it's probably a bug going on around but if you can't get on wow either your account could have been deleted.
Zaplack 80 6k holy/5.5k retri
Rockafella 80 5.3k protpve/protpvp/armspvp
for the allaince!

huge huge huge hip-hop fan, and rapper
If i attack, there ain't no army that could strike back
I never sleep, cause sleep is the cousin of death

User avatar
Roel
Founder
Posts: 6337
Joined: 17 May 2010 14:51
Location: Planet Earth

Re: Account missing well.. sort of

#5 » Post by Roel » 07 Jul 2011 01:14

try again

User avatar
Loriez
Donor
Posts: 61
Joined: 01 Jun 2011 00:00

Re: Account missing well.. sort of

#6 » Post by Loriez » 07 Jul 2011 01:48

I tried again and still same problem.

User avatar
titofuentes
Posts: 2
Joined: 17 Jul 2010 22:25

Re: Account missing well.. sort of

#7 » Post by titofuentes » 07 Jul 2011 03:49

Well... I guess my account must have gotten deleted or something. I can't log in to the game. Oh well. I'll just have to start over again I guess. blah

User avatar
Loriez
Donor
Posts: 61
Joined: 01 Jun 2011 00:00

Re: Account missing well.. sort of

#8 » Post by Loriez » 07 Jul 2011 03:55

You cant log into the game? Then yeah your account was deleted. Not the same problem as mine cause I can actually log into the game

User avatar
Shlavenzo
Honorary Member
Posts: 161
Joined: 26 Jul 2010 17:40

Re: Account missing well.. sort of

#9 » Post by Shlavenzo » 07 Jul 2011 08:44

I'm having the same issue

I'm not able to log into the website , it says ( username doesn't exist ) , but no problem with logging into the game .
my other account works will tho .

User avatar
Roel
Founder
Posts: 6337
Joined: 17 May 2010 14:51
Location: Planet Earth

Re: Account missing well.. sort of

#10 » Post by Roel » 07 Jul 2011 12:16

I figured it's because you're using special characters which are no longer allowed in account names. I will try to enable them in the login again so existing users can still use them.

User avatar
Roel
Founder
Posts: 6337
Joined: 17 May 2010 14:51
Location: Planet Earth

Re: Account missing well.. sort of

#11 » Post by Roel » 07 Jul 2011 17:54

I added this to the news as not working and will try to fix it in some way. I am waiting for a response from Tia as just enabling it like it was could reduce security.

User avatar
Tia
Former Staff
Posts: 811
Joined: 05 Jun 2010 22:03

Re: Account missing well.. sort of

#12 » Post by Tia » 07 Jul 2011 18:39

Right, gimme a few minutes to have a look at it...

User avatar
sideshowbob
Posts: 6
Joined: 24 Mar 2011 06:19

Re: Account missing well.. sort of

#13 » Post by sideshowbob » 07 Jul 2011 18:47

I also am having the issue of not being able to log onto the website, although I can log into the game. And yes, there is one special character in my account name. Is there anyway to rename the affected accounts? Kinda like what blizz did when they went to the battle dot based account names. I dunno, just a thought.

User avatar
sideshowbob
Posts: 6
Joined: 24 Mar 2011 06:19

Re: Account missing well.. sort of

#14 » Post by sideshowbob » 07 Jul 2011 18:51

And btw, I saw the post from Roel (another thread) about IE being the cause of not logging into the website. Not true, at least in my case. I am running firefox inside of ubuntu.

User avatar
Roel
Founder
Posts: 6337
Joined: 17 May 2010 14:51
Location: Planet Earth

Re: Account missing well.. sort of

#15 » Post by Roel » 07 Jul 2011 18:52

sideshowbob wrote:And btw, I saw the post from Roel (another thread) about IE being the cause of not logging into the website. Not true, at least in my case. I am running firefox inside of ubuntu.
This is a completely different problem. The IE problem is old and might even be fixed now.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest