Lag killed me on the Ironman challenge!

Promote, share and read about the multitude of (in-game and out-of-game) events and creations of the community.
Post Reply
User avatar
Oompaloompa
Posts: 13
Joined: 17 Jan 2013 01:23

Lag killed me on the Ironman challenge!

#1 » Post by Oompaloompa » 08 Jun 2017 20:29

I was killing some tunnel rats in Loch Modan low level questing and all of a sudden my connection lags and spikes up to over 900ms for about 30 seconds. i was spamming lay on hands i could but nothing worked according the the combat log. Can i get the death removed please? I don't think i would have died had there been a more stable connection.

User avatar
IronSharona
Public Relations Leader
Posts: 1084
Joined: 02 Feb 2017 00:49
Location: USA

Re: Lag killed me on the Ironman challenge!

#2 » Post by IronSharona » 08 Jun 2017 22:17

I have made sure the organizer of the Ironman Challenge is aware of this issue and they will be able to give you a personal response at their next availability.
Welcome to the family, doggo. <3

User avatar
.Venna
Donor
Posts: 543
Joined: 23 Jun 2015 12:08

Re: Lag killed me on the Ironman challenge!

#3 » Post by .Venna » 08 Jun 2017 23:28

Oompaloompa wrote:
08 Jun 2017 20:29
I was killing some tunnel rats in Loch Modan low level questing and all of a sudden my connection lags and spikes up to over 900ms for about 30 seconds. i was spamming lay on hands i could but nothing worked according the the combat log. Can i get the death removed please? I don't think i would have died had there been a more stable connection.
Which is your character?

Generally we don't reverse death due to lag client side but the server has been very laggy lately and it is possible that your death was not a client issue. Can you give more information please?
Australian Tauren Resto Druid.
Primalwow.

User avatar
Oompaloompa
Posts: 13
Joined: 17 Jan 2013 01:23

Re: Lag killed me on the Ironman challenge!

#4 » Post by Oompaloompa » 09 Jun 2017 01:32

Yes, the name of the character is "Ramdorfe". When I had disconnected i noticed that the the server was online, but was getting no or little connection to only truewow. Normally, I get around 115 ms as I live in NA (which is very playable) and it rarely deviates much from that. I wouldn't say anything if I honestly thought this was a server issue and just restart but i have been working very carefully to get where i'm at currently (lvl 16 but hey it's rough) and would be terrible to try and regain all that lost time. Just lemme know what kind of info you need if anything else. Thank you

User avatar
.Venna
Donor
Posts: 543
Joined: 23 Jun 2015 12:08

Re: Lag killed me on the Ironman challenge!

#5 » Post by .Venna » 09 Jun 2017 15:43

Server issues, we will always reinstate the character, but client lag issues we don't because there is no way that the fault is on our side and we'd get people crying for reinstatement at every random disconnect. Tbh lvl 16 is not very much, we have had people die at 59 and 52 when the cap was 60. Both of those had to start again. Imo, grit your teeth and start again. If you have a server glitch or die due to one of the server crashes that have been happening, I am happy to bring your character back into the competition.
Australian Tauren Resto Druid.
Primalwow.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests