Please help me!

Archive of discussions that have went stale. Lots o' dust over here!
Locked
User avatar
Hypoterrian
Posts: 4
Joined: 22 Dec 2016 14:25

Please help me!

#1 » Post by Hypoterrian » 22 Dec 2016 15:37

So I just installed WoW Wrath of the Lich King for the first time. Ik ik 2016 and you haven't played WoW? Besides that I installed the 17GB folder and I tried to launch and did every step with the game account creation and transfer manager but for some reason every time I launch it be it via Launcher or Wow.exe everytime I login successfully it says Downloading Patch and after 1 min it says Patch Required and it tells me to restart wow and instal the patch. Please help me from what I've seen it is a insanely fun game and I really want to play it. So if its not wasting your time can you help a lad out :)?

User avatar
Gnurg
Posts: 2377
Joined: 28 Jan 2013 19:38
Location: Oslo, Norway

Re: Please help me!

#2 » Post by Gnurg » 22 Dec 2016 15:44

First update your realmlist.wtf found under WoWFolder/Data/en<something, usually US>. Make sure it contains: set realmList login.truewow.org

From there, you should open it through wow.exe. Make sure the version is 3.3.5 (12340), see bottom left corner.
HAI
CAN HAZ STDIO?
VISIBLE "HAI WORLD, IZ GNURF!"
KTHXBYE

User avatar
Nyeriah

Re: Please help me!

#3 » Post by Nyeriah » 22 Dec 2016 15:45

Make sure you're not using the email to login, but the account username you created at the account manager.

Locked

Who is online

Users browsing this forum: No registered users and 16 guests